Canon 40d – nincs USB kapcsolat

Márpedig USB csatlakozás nélkül semmire sem megyek egy új alaplappal..

Egy ügyfelem egy halott 40d-hez beszerzett egy használt alaplapot. Beszereltem a vázba, majd a programozáshoz csatlakoztattam a notebookomhoz (amit naponta használok erre a célra).

“unrecognized USB device”. Hogy azt a …..

Na mindegy, a számítógépek szoktak megbolondulni, gyors teszt egy másik vázzal – működik. Akkor a 40d-vel van valami. Szét-össze néhányszor – semmi változás. A dolog azért volt kínos, mert a váz ugyan működött, de az AF-szenzor értékei még a donor gép szenzorára vonatkoztak. Vagyis teljesen használhatatlan volt.

Eldöntöttem, hogy visszaküldetem az eladóhoz, de gondoltam, ugyan teszek még egy próbát. Bedugtam a számítógépbe – és működött, felismerte.

Na igen, most egy másik USB aljzatba dugtam  Tulajdonképpen csak majdnem minden működött – a szervizzoftwer bizonyos pontokon lefagyott, illetve nem lehetett liveviewban használni. Visszatettem  másik csatlakozóba – nem működött. Azannya. Támadt egy ötletem (éjjel kettőkor gyakran előfordul). Tulajdonképpen mi lehet különböző a két portban? Hát pl a sebesség. Nosza, bedugtam egy olcsó kis reklámajándék USB-hubot. Ez biztosan csak USB 1.1-et tud. És minden működött mindenhol, sőt, most már nem is fagyott le a program sem (csak tetűlassú volt a kommunikáció).

http://en.wikipedia.org/wiki/USB

File:USB Icon.svg

A magyarázat: egy USB 2.0 készülék mindig high speed módban kezd kommunikálni. A kamera ezt meg is tette – csak éppen valamiért nem bírta az átvitelnél. A kis buta hub eleve csak USB1.1-et próbált – és ő eleve ezt kérte a kamerától is, vagyis ez már nem ütötte ki a kamerát.

Nagyszerű, megvan a megoldás – de mi az oka?!?!??!?!?

Újra kivettem, majd kicsit lecsupaszítottam a panelt. És az árnyékolólemez alatt ezt találtam:

IMG_6874_USB_on_40d

Az USB csatlakozót valaki nagyon érdekesen javította, ugyanis utána nyakon öntötte valami fekete gumiszerű ragasztóval (ami eltávolíthatatlan). Nem ez a baj – de akkor mi a fenének nem írják oda, hogy javított alkatrész?

Végül is, a gép most használható, a képeket amúgy is a CF-kártyáról fogják letölteni. Az a néhány elvesztegetett órám pedig igazán semmiség. Mert enélkül ugyebár soha nem láttam volna ilyet 🙂

Csak azt nem értem, hogy most akkor a fekete sziloplaszt, vagy micsoda okoz zárlatot, vagy egyéb baja van a csatlakozónak.

Kategória: 40d, Canon váz | A közvetlen link.

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöljük.